The OBDeleven Android application will only work on phones running Android 5.0 or above. That means Android 5.0 will still work but older Android versions such as 4.X are not compatible with the OBDeleven app.

For iOS - 11.0 and later versions if you are using the next-generation device are supported.

NOTE: Android 6.0 and iOS 14 will be required after July 1st due to safety and usability reasons.

Did this answer your question?